Bug in forum

A place to submit bugs to the Andor's Trail Development Team.
Post Reply
User avatar
Newbie
Posts: 9
Joined: Thu Aug 03, 2017 6:53 am
android_version: 2.3
Location: still wondering...

Bug in forum

Post by Newbie » Thu Aug 03, 2017 9:22 am

Can't upload image in Signature under Settings

It say this when i uploaded it;
"It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct."
I'm sure the URL is correct. This is the URL of the image https://i.imgflip.com/2/tlcm.jpg
Newbie|Level: 61|Exp: 4240773|HP: 161|AP: 4/12|AC: 176%|AD: 31-39|CHS: 19|CM: 2.0|ECC: 14%|BC: 65%|DR: 11| Fighting Style: W&S|Completed Quest: 48

WHEN YOU FAILS A LOT...
(╯°□°)╯︵ ┻━┻

User avatar
rijackson741
Posts: 1681
Joined: Tue Aug 20, 2013 2:04 am
android_version: 6.0
Location: Somewhere in Dhayavar

Re: Bug in forum

Post by rijackson741 » Thu Aug 03, 2017 10:23 am

Hello Newbie, and welcome to the forums.

It works fine for me:

Image

How are you trying to insert the image into the post?
Level: 64, XP: 4734786, HP: 196, AC: 246%, AD: 49-59, AP: 3, ECC: 25%, CM: 3, BC: 127%, DR: 2
Gold: 232355 | RoLS: 1, RoL: 1, GoW: 1
HH: 1, CS: 2, IF: 4, Ev: 3, Re: 2, WP:DA: 1, WP:1S: 1, AP:L: 1, FS:DW: 2, S:DW: 1
SR

User avatar
Newbie
Posts: 9
Joined: Thu Aug 03, 2017 6:53 am
android_version: 2.3
Location: still wondering...

Re: Bug in forum

Post by Newbie » Thu Aug 03, 2017 1:51 pm

I do it like [img]https://i.imgflip.com/2/tlcm.jpg[(slash)img]
Where i'm trying to put the image is in "Edit Signature" under "User Control Panel" or "Settings"
Newbie|Level: 61|Exp: 4240773|HP: 161|AP: 4/12|AC: 176%|AD: 31-39|CHS: 19|CM: 2.0|ECC: 14%|BC: 65%|DR: 11| Fighting Style: W&S|Completed Quest: 48

WHEN YOU FAILS A LOT...
(╯°□°)╯︵ ┻━┻

Zukero
Lead Developer
Posts: 1503
Joined: Thu Jul 21, 2011 9:56 am
android_version: 7.1

Re: Bug in forum

Post by Zukero » Thu Aug 03, 2017 2:30 pm

The img tags are allowed in signatures, but the character limit is rather low. Try with the img tag alone.
Lvl: 78, XP: 8622632, Gold: 271542, RoLS: 1, ElyR: -, RoL: -, ChaR: 1, GoLF: 1, ShaF: 1, SRoV: 1, VSH: 1, WMC: 1, GoW: 1
HP: 71, AC: 301%, AD: 38-47, AP: 3, ECC: 50%, CM: 3.75, BC: 101%, DR: 2

Zukero
Lead Developer
Posts: 1503
Joined: Thu Jul 21, 2011 9:56 am
android_version: 7.1

Re: Bug in forum

Post by Zukero » Thu Aug 03, 2017 2:56 pm

I checked. Max 255 characters, BBCode tags included. Images are max 600x400px.
Lvl: 78, XP: 8622632, Gold: 271542, RoLS: 1, ElyR: -, RoL: -, ChaR: 1, GoLF: 1, ShaF: 1, SRoV: 1, VSH: 1, WMC: 1, GoW: 1
HP: 71, AC: 301%, AD: 38-47, AP: 3, ECC: 50%, CM: 3.75, BC: 101%, DR: 2

User avatar
Newbie
Posts: 9
Joined: Thu Aug 03, 2017 6:53 am
android_version: 2.3
Location: still wondering...

Re: Bug in forum

Post by Newbie » Thu Aug 03, 2017 8:56 pm

I've tried all but not worked maybe there's a little bug or it is just me since i'm new here so i'll just keep with my new Signature. Seem good to me haha :D
Newbie|Level: 61|Exp: 4240773|HP: 161|AP: 4/12|AC: 176%|AD: 31-39|CHS: 19|CM: 2.0|ECC: 14%|BC: 65%|DR: 11| Fighting Style: W&S|Completed Quest: 48

WHEN YOU FAILS A LOT...
(╯°□°)╯︵ ┻━┻

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests