Map Bug

A place to submit bugs to the Andor's Trail Development Team.
Post Reply
CUCHULAINN3
Posts: 50
Joined: Tue Dec 04, 2018 3:06 pm
android_version: 5.1 - Lolipop

Re: Map Bug

Post by CUCHULAINN3 » Wed Jan 02, 2019 2:51 pm

I deleted all my maps and went back over stuff that's how I got the 382. But I see your point
CUCHULAINN
Level~ 481
HP~ 626
Xp~ 2,040,560,,770
AP~ 12
AP cost~ 3
AC~ 496
Ad~ 418-431
Critical hit skill 32
Bc~ 502
Rols~ 8
Damage resistance~10

blackmore84
Posts: 26
Joined: Thu Jul 25, 2013 6:19 pm
android_version: 4.1 - Jellybean

Re: Map Bug

Post by blackmore84 » Wed Jan 02, 2019 3:05 pm

Thank you Ryjackson! That solve the Problem! It was not a bug of andorstrail (sorry for the assumption). It is a problem with my device. I had have to reset it and didn't have savefiles of this maps :D
Lvl: 49, XP: 2144695, Gold: 94052, RoLS: 1, ElyR: 0, RoL: 0, ChaR: 0, GoLF: 1, ShaF: 0, SRoV: 0, VSH: 0, WMC: 0, GoW: 0
HP: 111, AC: 294%, AD: 26-39, AP: 3, ECC: 25%, CM:2.0 , BC: 114%, DR: 4

User avatar
Zukero
Lead Developer
Posts: 1826
Joined: Thu Jul 21, 2011 9:56 am
android_version: 8.0
Location: Eclipse

Re: Map Bug

Post by Zukero » Wed Jan 02, 2019 3:40 pm

blackmore84 wrote:
Wed Jan 02, 2019 3:05 pm
Thank you Ryjackson! That solve the Problem! It was not a bug of andorstrail (sorry for the assumption). It is a problem with my device. I had have to reset it and didn't have savefiles of this maps :D
Glad to hear that. A device reset is indeed an event that can cause issues ;)
Lvl: 78, XP: 8622632, Gold: 271542, RoLS: 1, ElyR: -, RoL: -, ChaR: 1, GoLF: 1, ShaF: 1, SRoV: 1, VSH: 1, WMC: 1, GoW: 1
HP: 71, AC: 301%, AD: 38-47, AP: 3, ECC: 50%, CM: 3.75, BC: 101%, DR: 2

User avatar
Flaming
Posts: 223
Joined: Sun Mar 02, 2014 4:35 pm
android_version: 4.4 - Kitkat

Re: Map Bug

Post by Flaming » Wed Jan 09, 2019 9:36 pm

I have just encountered this bug as described by the inital posters! I will try the fixes in this thread to see if it works. Android 4.4.2, new version of andors trail.
Ferenc, level 30, 472343 exp, 20707 gold. HP 74, AP 12/4, Attack 226 17-24 +45x2.0, Defense 58/5
Unspent 0, BS 1, CS 2, IF 2, FS:DW 2
RoLS: 0, ElyR: 0, RoL: 0, ChaR: 0, GoLF: 0, ShaF: 0, SRoV: 0, VSH: 0, WMC: 0, GoW: 0

User avatar
rijackson741
Posts: 2375
Joined: Tue Aug 20, 2013 2:04 am
android_version: 9.0 - Pie
Location: Somewhere in Dhayavar

Re: Map Bug

Post by rijackson741 » Wed Jan 09, 2019 9:47 pm

If you mean the missing red X, we know what that is. There will be a fix soon.
Level: 66, XP: 5249821, HP: 204, AC: 255, AD: 50-59, AP: 3, ECC: 25%, CM: 3, BC: 133, DR: 2
Gold: 212015 | RoLS: 1, RoL: 1, GoW: 1, VSH: 1, RoFLS: 1
HH: 1, WA: 1, CS: 2, IF: 4, Ev: 3, Re: 2, WP:DA: 1, WP:1S: 1, AP:L: 1, FS:DW: 2, S:DW: 1
SR

User avatar
Flaming
Posts: 223
Joined: Sun Mar 02, 2014 4:35 pm
android_version: 4.4 - Kitkat

Re: Map Bug

Post by Flaming » Thu Jan 10, 2019 1:11 am

Yes that is the missing red x that I encountered. Ty
Ferenc, level 30, 472343 exp, 20707 gold. HP 74, AP 12/4, Attack 226 17-24 +45x2.0, Defense 58/5
Unspent 0, BS 1, CS 2, IF 2, FS:DW 2
RoLS: 0, ElyR: 0, RoL: 0, ChaR: 0, GoLF: 0, ShaF: 0, SRoV: 0, VSH: 0, WMC: 0, GoW: 0

UnKonstantin
Posts: 2
Joined: Wed Dec 26, 2018 7:27 am
android_version: 4.4 - Kitkat
Location: Moscow

Re: Map Bug

Post by UnKonstantin » Thu Jan 17, 2019 7:05 am

Hi everyone.
Got missing red X bug recently. Android 4.4.2, Andor's Trail 0.7.3
Updated the game and was enjoying it with proper X mark on the map until I set forth to Remgard for the first time.
Somewhere on waterway (not sure) the red X disappeared. I have overwritten all saves since then, so will wait for the fix.

The map also is inadequate when you zoom it in while being on a border square (e.g. east bank of mountainlake). Map view after zooming jumps to the west even if you zoom in the center.

User avatar
rijackson741
Posts: 2375
Joined: Tue Aug 20, 2013 2:04 am
android_version: 9.0 - Pie
Location: Somewhere in Dhayavar

Re: Map Bug

Post by rijackson741 » Thu Jan 17, 2019 12:16 pm

Hello UnKonstantin, and welcome to the forums,

The red X disappears as soon as you visit the new maps north of Remgard. You may notice it much later on, but that's when it happens.

I see what you mean about zooming the worldmap. We'll have to look into that. Thanks for pointing it out.
Level: 66, XP: 5249821, HP: 204, AC: 255, AD: 50-59, AP: 3, ECC: 25%, CM: 3, BC: 133, DR: 2
Gold: 212015 | RoLS: 1, RoL: 1, GoW: 1, VSH: 1, RoFLS: 1
HH: 1, WA: 1, CS: 2, IF: 4, Ev: 3, Re: 2, WP:DA: 1, WP:1S: 1, AP:L: 1, FS:DW: 2, S:DW: 1
SR

UnKonstantin
Posts: 2
Joined: Wed Dec 26, 2018 7:27 am
android_version: 4.4 - Kitkat
Location: Moscow

Re: Map Bug

Post by UnKonstantin » Mon Jan 21, 2019 7:43 am

Hi rijackson741, thanks for replying.

The red X was back after I returned to Loneford. I went to Ulifendor to complete Dark Protector quest and saw the X on the map there.

User avatar
Schmmiiirc
Posts: 225
Joined: Fri Feb 10, 2017 4:25 pm
android_version: 6.0 - Marshmallow
Location: Under the moon

Re: Map Bug

Post by Schmmiiirc » Mon Jan 21, 2019 9:08 am

UnKonstantin wrote:
Mon Jan 21, 2019 7:43 am
Hi rijackson741, thanks for replying.

The red X was back after I returned to Loneford. I went to Ulifendor to complete Dark Protector quest and saw the X on the map there.
It does seem to reappear in some places, mostly underground I've found.
See the puppies scatter.

Post Reply