Map Bug

A place to submit bugs to the Andor's Trail Development Team.
Post Reply
CUCHULAINN3
Posts: 337
Joined: Tue Dec 04, 2018 3:06 pm
android_version: 8.1 - Oreo

Re: Map Bug

Post by CUCHULAINN3 »

I deleted all my maps and went back over stuff that's how I got the 382. But I see your point
LVL~80 HP-129 GOLD~151,640 AC~224 BC~147 AD~61-73 CRIT~8 PLACES VISITED~514 SKILLS:
WA~2 HH~2 CS~2 CS~1 CLEAVE~2 CE~3 IF~1 REGEN~1MF~5 ITEMS: ROLS~0 ELYR~1 ROL~0 HOF~1 CHAR~1GOLF~1 SHAF~1 SROV~0 VSH~0 WMC~0 GOW~1 BD~1 no item to heal nor sold any item

blackmore84
Posts: 26
Joined: Thu Jul 25, 2013 6:19 pm
android_version: 4.1 - Jellybean

Re: Map Bug

Post by blackmore84 »

Thank you Ryjackson! That solve the Problem! It was not a bug of andorstrail (sorry for the assumption). It is a problem with my device. I had have to reset it and didn't have savefiles of this maps :D
Lvl: 49, XP: 2144695, Gold: 94052, RoLS: 1, ElyR: 0, RoL: 0, ChaR: 0, GoLF: 1, ShaF: 0, SRoV: 0, VSH: 0, WMC: 0, GoW: 0
HP: 111, AC: 294%, AD: 26-39, AP: 3, ECC: 25%, CM:2.0 , BC: 114%, DR: 4

User avatar
Zukero
Lead Developer
Posts: 2019
Joined: Thu Jul 21, 2011 9:56 am
android_version: 8.0
Location: Eclipse

Re: Map Bug

Post by Zukero »

blackmore84 wrote:
Wed Jan 02, 2019 3:05 pm
Thank you Ryjackson! That solve the Problem! It was not a bug of andorstrail (sorry for the assumption). It is a problem with my device. I had have to reset it and didn't have savefiles of this maps :D
Glad to hear that. A device reset is indeed an event that can cause issues ;)
Lvl: 78, XP: 8622632, Gold: 271542, RoLS: 1, ElyR: -, RoL: -, ChaR: 1, GoLF: 1, ShaF: 1, SRoV: 1, VSH: 1, WMC: 1, GoW: 1
HP: 71, AC: 301%, AD: 38-47, AP: 3, ECC: 50%, CM: 3.75, BC: 101%, DR: 2

User avatar
Flaming
Posts: 225
Joined: Sun Mar 02, 2014 4:35 pm
android_version: 8.1 - Oreo

Re: Map Bug

Post by Flaming »

I have just encountered this bug as described by the inital posters! I will try the fixes in this thread to see if it works. Android 4.4.2, new version of andors trail.
RoLS: 0, ElyR: 0, RoL: 0, ChaR: 0, GoLF: 0, ShaF: 0, SRoV: 0, VSH: 0, WMC: 0, GoW: 0

User avatar
rijackson741
Posts: 2990
Joined: Tue Aug 20, 2013 2:04 am
android_version: 10 - Android 10
Location: Somewhere in Dhayavar

Re: Map Bug

Post by rijackson741 »

If you mean the missing red X, we know what that is. There will be a fix soon.
Level:68, XP:5699534, PV:502, FQ:65
HP:220, AC:247, AD:46-58, AP:3, ECC:23%, CM:3, BC:171, DR:3
Gold: 222889 | RoLS:1, RoL:1, GoW:1, VSH:1, RoFLS:1
HH:1, WA:1, CS:2, Cl:1, IF:4, Ev:3, Re:2, WP:DA:1, WP:1S:1, AP:L:1, FS:DW:2, S:DW:1

User avatar
Flaming
Posts: 225
Joined: Sun Mar 02, 2014 4:35 pm
android_version: 8.1 - Oreo

Re: Map Bug

Post by Flaming »

Yes that is the missing red x that I encountered. Ty
RoLS: 0, ElyR: 0, RoL: 0, ChaR: 0, GoLF: 0, ShaF: 0, SRoV: 0, VSH: 0, WMC: 0, GoW: 0

UnKonstantin
Posts: 2
Joined: Wed Dec 26, 2018 7:27 am
android_version: 4.4 - Kitkat
Location: Moscow

Re: Map Bug

Post by UnKonstantin »

Hi everyone.
Got missing red X bug recently. Android 4.4.2, Andor's Trail 0.7.3
Updated the game and was enjoying it with proper X mark on the map until I set forth to Remgard for the first time.
Somewhere on waterway (not sure) the red X disappeared. I have overwritten all saves since then, so will wait for the fix.

The map also is inadequate when you zoom it in while being on a border square (e.g. east bank of mountainlake). Map view after zooming jumps to the west even if you zoom in the center.

User avatar
rijackson741
Posts: 2990
Joined: Tue Aug 20, 2013 2:04 am
android_version: 10 - Android 10
Location: Somewhere in Dhayavar

Re: Map Bug

Post by rijackson741 »

Hello UnKonstantin, and welcome to the forums,

The red X disappears as soon as you visit the new maps north of Remgard. You may notice it much later on, but that's when it happens.

I see what you mean about zooming the worldmap. We'll have to look into that. Thanks for pointing it out.
Level:68, XP:5699534, PV:502, FQ:65
HP:220, AC:247, AD:46-58, AP:3, ECC:23%, CM:3, BC:171, DR:3
Gold: 222889 | RoLS:1, RoL:1, GoW:1, VSH:1, RoFLS:1
HH:1, WA:1, CS:2, Cl:1, IF:4, Ev:3, Re:2, WP:DA:1, WP:1S:1, AP:L:1, FS:DW:2, S:DW:1

UnKonstantin
Posts: 2
Joined: Wed Dec 26, 2018 7:27 am
android_version: 4.4 - Kitkat
Location: Moscow

Re: Map Bug

Post by UnKonstantin »

Hi rijackson741, thanks for replying.

The red X was back after I returned to Loneford. I went to Ulifendor to complete Dark Protector quest and saw the X on the map there.

User avatar
Schmmiiirc
Posts: 319
Joined: Fri Feb 10, 2017 4:25 pm
android_version: 6.0 - Marshmallow
Location: Under the moon

Re: Map Bug

Post by Schmmiiirc »

UnKonstantin wrote:
Mon Jan 21, 2019 7:43 am
Hi rijackson741, thanks for replying.

The red X was back after I returned to Loneford. I went to Ulifendor to complete Dark Protector quest and saw the X on the map there.
It does seem to reappear in some places, mostly underground I've found.
See the puppies scatter.

Post Reply